Having a Problem with Hebrew/ English footnotes

Learn / Forums / General InDesign Topics / Having a Problem with Hebrew/ English footnotes

Viewing 4 reply threads
  • Author
    Posts
    • #1255107
      Laryn Naegle
      Member

      Here’s my problem:
      see loom movie

    • #1255122
      Aaron Troia
      Participant

      Interesting. I would really be interested in knowing if there is a fix for this too. I dont deal with a lot of Hebrew in text but I do from time to time. I hope someone has a solution.

    • #1255132
      David Blatner
      Keymaster

      Well, I think the solution (which I already wrote to Mordechai, offline) is to use the ME version of InDesign. That has tools for changing the language direction. For example, you could make a right-to-left character style and apply it to the text.

      In-tools has a plug-in for controlling this in the regular (non-ME) versions of InDesign (www.in-tools.com) but it has not been updated in a couple years.

      More on installing ME:
      https://helpx.adobe.com/indesign/kb/access-install-hebrew-arabic-indesign-illustrator-CC.html

    • #1256042
      Masood Ahmad
      Member

      Hi David, If you look at the Video, Mr. Lewis is already on an ME version of InDesign. You can see the direction icons on the Paragraph, Character, and Story Panels.

      Hi Mordechai Lewis, If you click on the RTL icon on the Paragraph Panel, the text will start from Right and goes to the left. You can also switch the direction of the text-frame in the Story Panel by clicking on the bottom right icon, just below the ‘Optical Margin Alignment’ settings.

      In addition, you can also change the character direction from the fly-out menu in the Character Panel.

      Thanks,
      Masood

      PS: David, since you’re making changes to this site, I would request you to allow pasting of images in the posts. That will be a lot of help for everyone.

    • #1256112
      Laryn Naegle
      Member

      Thank you Masood.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.
>