
“�The designer is not an artist, yet he can be one.”  
 — Walter Gropius

U	 ntil a few years ago, the word newsletter was a  
	 synonym in my personal dictionary for junk mail.  
	 Like many graphic artists, for me the job of design-
ing a newsletter ranked up (or down) there with creating flyers for the church 
bake sale. Only later in life did I discover that the problem with newsletters 
wasn’t the newsletters themselves, but the way most were designed. In place of 
arresting images and dynamic graphics, bold fonts, and handsome colors, most 
newsletters were drab and dreary salutes to crummy clip art and Times Roman.

Yet despite the preponderance of pathetic publications, some newsletters are so 
engaging, so vibrant, so breathtakingly beautiful that readers can’t wait to tear 
into them. Newsletters that would make even Picasso proud.

In this chapter, you’ll learn how to take the drabbest newsletter and make it 
dramatic. You’ll see how to work with inexpensive images and graphics and 
make them look like a million bucks. And you’ll discover how to use type to 
effectively convey meaning to your newsletter. Along the way, you’ll also learn 
about creating interactive newsletters, setting up flexible baseline grids, design-
ing eye-popping charts and tables, and converting Adobe InDesign documents 
into Adobe Acrobat forms.
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What Makes a Good Newsletter?
Before the age of the Internet, the need to design and distribute printed news
letters was unquestioned. Businesses had information to get out on a timely 
basis to clients and constituents, and newsletters provided just the low-overhead 
vehicle for such information. Most newsletters were eight to twelve pages, 
rarely bound, and printed in one or two colors. At the end of the process were 
untrained secretaries or assistants conscripted to design newsletters using Micro-
soft Word or Corel WordPerfect.

Today the need to push through corporate information is just as strong; in fact, 
it’s stronger. With more information competing for your attention than ever 
before, cutting through the daily dross is more of a challenge for those trying 
to be heard. Fortunately for designers, the modern world is starting to realize 
that design does matter. Thanks in part to people such as Steve Jobs and others 
who recognize that form and function need not be mutually exclusive, design 
is enjoying a renaissance. In a world of sensory overload, once again society is 
turning to design as a way to distinguish ideas and products from the mosh pit 
of daily information.

Who Needs Newsletters When You’ve Got the Web?
Since the emergence of the Internet as more than a sandbox for nerds, legions 
of progressive social critics have proclaimed the end of print. Granted, sales of 
books, newspapers, and magazines are at all-time lows, with many publishers 
and media giants looking to consolidate or divest their holdings rather than 
expand. Yet despite this dreary financial forecast, the death of print is greatly 
exaggerated. At least for now.

No doubt the day will come when ink-stained fingers are a thing of the past. 
But at the moment, a good newsletter can be a great way to communicate with 
friends, customers, colleagues, and clients. Portable, light, cheap, unbreakable, 
and decidedly low-tech, the newsletter continues as a viable means to communi-
cate on a small scale.

Newsletter Varieties
Although newsletters are traditionally defined as a few sheets of paper saddle-
stitched together, it’s good to take stock of other formats or variations on the 
theme:

n	 Electronic: Typically a Web-based HTML page might start life as an email; 
recipients receive the newsletter in their inbox and click a hyperlink that 
takes them to a page in their Web browser.
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n	 Interactive: This kind of newsletter might also be HTML- or PDF-based. 
PDF newsletters can either be sent as email attachments (less likely these 
days because of security concerns surrounding attachments, even though 
PDF is a secure format) or downloaded via a link in the email. Often these 
kinds of links are password-protected so that only subscribers, members, or 
trusted recipients can download the PDF.

n	 Hybrid: The hybrid newsletter crosses over both the paper and electronic 
world. Again, PDF is the current vehicle of choice for this kind of newsletter 
because of the format’s ability to embed interactive material such as sound, 
video, or active form data. Although embedding audio or video elements 
greatly increases file size, PDFs can also simply link to off-site multimedia 
content. This content is then pushed down to the recipient from a Web 
server when a particular page or object is accessed. Often the PDF is set up 
for easy printing so users can access the content in an offline environment.

Paper Newsletter Preproduction Checklist
When planning a newsletter, it’s essential to think through what kind best suits 
the needs of your client. A newsletter for a nonprofit environmental organi-
zation will have a different look and constituency than a newsletter serving 
Catholic charities. Likewise, newsletters designed to reach the health and medi-
cal professions will vary from those aimed at higher education. 

To help clarify the choices, here’s a checklist of items you should consider before 
diving in:

  Number of pages
  Process or spot colors (if spot, how many)
  Trim size
  Format (portrait or landscape)
  Paper quality
  Binding
  Envelope or self-mailer
  Publication frequency
  Who is responsible for supplying content
  Photography or illustrations
  Print run (quantity)
  Inserts or special printing needs
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Developing the Newsletter
Once you’ve resolved issues of trim size, page count, ink type, and so on, it’s time 
to dig in. Although the old saying “You can’t tell a book by its cover” applies to 
newsletters, too, you’d never know it by the amount of energy that’s invested in 
designing the front page. And rightly so. If the front page is humdrum, overly 
busy, or just plain unattractive, what’s the incentive to turn the page? Why 
bother? 

But if the front is clear, dynamic, and well organized, then readers will rush to 
the second page, which is just what you want. And it’s just what they want, too. 
Readers (like any audience) want a good experience. They want to like what they 
see, because liking is fun; not liking is a drag. So, your job as a graphic designer 
is to set them up to like what’s about to come. And if your readers like what they 
see on the first page, they’re predisposed to like what comes after it. So, how do 
you make your audience like your modest newsletter?

It Starts with the Nameplate
Often mistakenly called the masthead, the nameplate is the big type (usually) at 
the top (usually) of most newsletters, newspapers, or magazines. You’ll notice 
the usually. When you study really great newsletters, you’ll discover that not 
all follow this standard formula. Alternate locations for nameplates include 
running vertically up the left side, horizontally across the bottom, through the 
middle, or practically anywhere else you can imagine (Figure 4.1). The point is 
that wherever you decide to place your nameplate, it’s important that you treat 
your nameplate, like your logo, consistently. Occasional variations in color and 
size are two exceptions to this rule, but otherwise vigilantly protect your identity 
from different interpretations or usages.

Figure 4.1  Many well-designed 
newsletters run the nameplate in 
an untraditional location.
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NEW YORK, NY 10025  AUGUST 2007

And studied, perhaps almost as narrowly as a man with a microscope might scru-
tinise the transient creatures that swarm and multiply in a drop of water. With 
in�nite complacency men went to and fro over this globe about their li�le a�airs, 

serene in their assurance of their empire over ma�er. It is possible that the infusoria un-
der the microscope do the same. No one gave a thought to the older worlds of space as 
sources of human danger, or thought of them only to dismiss the idea of life upon them 
as impossible or improbable. It is curious to recall some of the mental habits of those de-
parted days. At most terrestrial men fancied there might be other men upon Mars, per-
haps inferior to themselves and ready to welcome a missionary enterprise. Yet across the 
gulf of space, minds that are to our minds as ours are to those of the beasts that perish, 
intellects vast and cool and unsympathetic, regarded this earth with envious eyes, and 

Is anybody out there?
No one would have believed in the last years of the nineteenth century 
that this world was being watched keenly and closely by intelligences 
greater than man’s and yet as mortal as his own; that as men busied 
themselves about their various concerns they were scrutinised .

slowly and surely drew their plans against 
us. And early in the twentieth century 
came the great disillusionment.

�e planet Mars, I scarcely need remind 
the reader, revolves about the sun at a 
mean distance of 140,000,000 miles, and 
the light and heat it receives from the 
sun is barely half of that received by this 
world. It must be, if the nebular hypoth-
esis has any truth, older than our world; 
and long before this earth ceased to be 
molten, life upon its surface must have 
begun its course. �e fact that it is scarce-
ly one seventh of the volume of the earth 
must have accelerated its cooling to the 
temperature at which life could begin. It 
has air and water and all that is necessary 
for the support of animated existence.

Tree and Plant Damage

Y et so vain is man, and so blinded 
by his vanity, that no writer, up 
to the very end of the nineteenth 

century, expressed any idea that intelli-
gent life might have developed there far, 
or indeed at all, beyond its earthly level. 
Nor was it generally understood that 
since Mars is older than our earth, with 
scarcely a quarter of the super�cial area 
and remoter from the sun, it necessarily 
follows that it is not only more distant 
from time’s beginning but nearer its 
end. No one gave a thought to the older 
worlds of space as sources of human dan-
ger, or thought of them only to dismiss 
the idea of life upon them as impossible 
or improbable. It is curious to recall some 
of the mental habits of those departed 
days. ■

IN THIS ISSUE: Trees p1 | Paved paths p2 | Elections held p2 | Day camp p3 | Latest dining p4

In this chapter’s project, you’ll create the nameplate for your fictitious neigh-
borhood block association in Adobe Illustrator CS3 and place it in InDesign 
CS3, where you will construct the newsletter (Figure 4.2). You could create this 
particular nameplate directly in InDesign, but instead you’ll work in Illustrator 
because you can then easily place or repurpose the final file into any other pro-
gram, as you’ll see.

Figure 4.2  The project for 
this chapter is a neighborhood 
association’s newsletter, which 
you’ll piece together in InDesign.
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Creating the Nameplate in Illustrator
Like many design projects, most of the battle when creating a nameplate is 
figuring out what your design is and how it will look. Once you’ve surpassed 
that hurdle, building the nameplate is easy, as you’ll see here. To begin, start 
Illustrator CS3, making sure you’ve activated the font Aachen Std Bold. If 
you don’t have Aachen Std Bold, use any other bold font such as Rockwell or 
Myriad Black.

  1.	 Choose File > New. In the dialog, set New Document Profile to Print, and 
set Size to Letter. Click the Advanced button, set Color Mode to CMYK, 
and set Raster Effects to High (Figure 4.3). Now click OK.

  2.	With the Type tool, click anywhere in the blank document, and type 100.
  3.	 Select the number 100, and apply the Aachen Std Bold font.
  4.	 Set the point size of the number 100 to 200 pts, and notice the uneven let-

ter spacing between the 1 and the middle 0 as well as between the middle 0 
and the rightmost 0 (Figure 4.4). 

  5.	 With the number selected, in the Character panel, choose Optical from the 
kerning field. Notice how optical kerning improves the letter spacing, but 
not perfectly.

Figure 4.4  You can fix the uneven 
spacing with a series of simple steps.

Figure 4.3  Set up your document with these settings.
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  6.	 Put the insertion point between the 1 and the middle 0, and apply nega-
tive kerning either by using the Character panel or by using the keyboard 
shortcut of Option+Left Arrow (Mac OS) or Alt+Left Arrow (Windows). 
I suggest using –64 as your kerning value so that the spacing looks even 
across the three numbers.

  7.	 Making sure that your rulers are visible (View > Rulers), drag a ruler guide 
on both sides of the three-character block. Be precise, ensuring that the 
guides touch just the left and right edges of the two outside digits, not the 
overall bounding box, which is wider.

  8.	 Beneath the previous line, click with the Type tool to start a new line. Type 
STREET. Apply optical kerning, and then kern manually as needed.

  9.	 Using the Selection tool, position the left edge of the S of STREET until it 
snaps to the left ruler guide. Hold down Shift, and drag the lower-right cor-
ner of the bounding box until the right edge of the second T aligns with the 
right ruler guide (Figure 4.5)

10.	 Repeat step 9 for the word NEWS.
11.	 Repeat step 9 for the phrase A MONUMENTAL BLOCK, making it 

slightly wider than the other three words above it so that the quotes hang 
just a bit outside.

12.	 Fill all the type with 100 percent black.
13.	 Save the file in Illustrator CS3, and name it 100_Nameplate.ai.

At this point, you can use the nameplate exactly as it is, but for this project let’s 
take it one step further. Launch Photoshop CS3, choose File > Open, and open 
the 100_Nameplate.ai file. In the Import PDF dialog, accept the defaults, being 
sure to set the resolution to 300 pixels per inch. Follow these steps to complete 
the nameplate:

1.	 In Photoshop CS3, choose File > Place, and navigate to the file named Trees.
jpg in the Chapter 4 Links folder. Click OK to place the file as a Smart 
Object in a new layer above the 100 STREET NEWS layer.

2.	 Scale the tree image up to cover the words 100 STREET NEWS, leaving 
the lower tag line uncovered. Press Return (Mac OS) or Enter (Return) to 
accept the scaling.

3.	 Place your pointer on the black line separating the two layers, hold down 
Option (Mac OS) or Alt (Windows), and click to clip the image to the text 
(Figure 4.6).

4.	 Double-click the text layer, and add a slight drop shadow in the Layer Style 
dialog. Use the settings as shown in Figure 4.7

5.	 Save the file as a Photoshop (.psd format) file.

Now that you have your nameplate, you’re ready to start building the newsletter 
in InDesign CS3. 

Figure 4.5  Here’s why auto kerning 
can’t be trusted, especially with 
large type.
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Figure 4.6  Clip your image to the 
text to add drama to your text. 

Figure 4.7  From the Layer Styles 
dialog, apply a slight drop shadow 
to help lift the text off the page.
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Laying Out Master Page Items
Here you’ll create the basic newsletter document and structure the master pages. 
Once this is complete, you’ll be set to begin the design process. 

1.	 In InDesign, choose File > New. Choose Letter from the Page Size pop-up 
menu. Use the settings as shown in Figure 4.8, and click OK when you’ve 
finished.

Understanding Picas and Points

A ll dimensions for this project are expressed in picas and points. Each 

pica consists of 12 points, and 6 picas equal an inch. Therefore, 72-pt 

type is nominally 1 inch in height—nominally because some fonts are 

inherently larger or smaller than others because of how type is measured from 

descender to ascender. Also, x-height, the distance from a font’s baseline to 

the top of the lowercase characters, varies from face to face. Some fonts have 

large x-heights, which tend to make them appear optically larger than fonts 

with smaller x-heights. For more about type, see Chapter 2, “Creating Effective 

Typography.”

What’s more important about working with picas is knowing how to express vari-

ous measurements. Just as if you’re working in inches in InDesign, 5 means 5 

picas, which can also be written 5p. On the flip side, 5 points can be expressed 

as either p5 or 0p5. One-half pica can be written as either .5, p6, or 0p6.

Figure 4.8  Use the 
following settings to set up 
your new document, which 
will give you the structure 
needed for the master 
pages.

Creating Newsletters and Forms  |  117

04_PDT(106-157)R.indd   117 11/26/07   4:07:16 PM

Excerpted from Professional Design Techniques with Adobe Creative Suite 3 by Scott Citron. 
Copyright © 2008. Used with permission of Pearson Education, Inc. and Adobe Press.



2.	 In the Pages panel, double-click the words A-Master to center the master 
pages in your view. Draw a 0.25-point black frame that snaps to your four 
margins of your left master (known as the verso). For greatest accuracy, make 
sure the Align Stroke setting in the Stroke panel is set to Align Stroke To 
Inside (Figure 4.9).

The idea is that you want to enlarge this frame p9 outside the margins or 
what’s called the live area. The easiest and most accurate way to enlarge the 
frame is by using the Width and Height fields in the Control panel.

3.	 With the frame selected, go to the Control panel, and unlock the button 
that’s used to constrain Width and Height proportions (Figure 4.10).

4.	 In the Width field, type +p18 directly after the 43p width that’s displayed. 
Press Return (Mac OS) or Enter (Return) to apply the value.

5.	 In the Height field, type +p18 directly after the 56p4 height that’s displayed. 
Press Return (Mac OS) or Enter (Return) to apply the value.

6.	 Click outside the frame to deselect.
7.	 Repeat steps 4 and 5 for the 0.25-pt frame on the right-hand master page 

(known as the recto). Or, press Shift+Option-drag (Mac OS) or Shift+Ctrl–
drag (Windows) to copy of the verso frame to the recto page, and click the 
Align Horizontal Center to Page button in the Control panel.

As you can see, you’ve now increased the size of the frame in equal amounts both 
vertically and horizontally, all without drawing ruler guides and with none of 
the measuring that usually goes along with placing such guides. Remember this 
trick of combining an existing value with an added amount, because it’s very 
handy in many other situations. Not only can you add new values, but you can 
also subtract, multiply, or divide values by using the − (minus), * (times), or / 
(divide by) keys. 

In the next steps, you’ll add a guide that stretches across both masters. Before 
drawing the guide, use the Measure tool to check the distance from either side 
of the existing 0.25-pt frame to the outside of the page. The distance, found in 
the Info panel, should be about 3p4. With this in mind, drag a horizontal guide 
outside the page area from the top ruler until its y coordinate reads 3p4 in the 
Control panel (Figure 4.11). 

1.	 Using the Selection tool, drag the top of the 0 .25-pt master frame up so that 
it snaps to the 3p4 rule. 

2.	 Click in the verso frame with the Type tool to place the insertion point. 
3.	 Type the header information using Aachen Std Bold 7.5 pt (or whatever font 

you chose for the nameplate): 100 STREET NEWS • AUGUST 2007. 

Figure 4.9  Click this button to 
align the stroke to the inside. 

Figure 4.10  Enlarge the frame by 
using the Width and Height fields 
in the Control panel.

NOTE:  If you’re wonder-
ing why you typed +p18 
to increase the frame 9 
pts all around, remember 

that p9 + p9 = p18, which equals 
1p6, which equals the width of 
your column gutters. By adding 
9 pts all around, you moved the 
frame half the gutter width outside 
the live area.

Figure 4.11  Drag a horizontal 
guide outside the page area.
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4.	 Center your text horizontally by clicking the Align Center button in the 
Paragraph panel. 

5.	 Choose Object > Text Frame Options, and add a 6-pt top inset to the frame. 
6.	 Select Paragraph Rules from either the Paragraph panel menu or the Con-

trol panel menu to create the 0.25-pt rule with an offset of 0p4 (Figure 4.12).
7.	 Repeat steps 1 through 6 for the recto master frame.

TIP:  By default guides 
are always page-
specific. To drag a guide 
across a spread, either 

drag from outside the page area 
or hold down Command (Mac OS) 
or Ctrl (Windows) while dragging 
across a single page. Pressing 
the Shift key while dragging helps 
position guides because it forces 
the guide to snap to the tick marks 
on your ruler.

Figure 4.12  Set the offset to 0p4 in the Paragraph Rules dialog.

NOTE:  If you’re unable to 
insert your pointer in the 
frame, choose Prefer-
ences > Type, and select 

Type Tool Converts Frames To Text 
Frames.

Before you’ve finished with the A-Masters, you need to add a 0.25-pt black rule 
that’s perfectly centered in the two column gutters. Although you could prob-
ably eyeball the position of the rule and get away with it, here’s a simple way to 
add the rule and ensure that it’s dead-center in the gutter every time:

1.	 With the Line tool (or Pen tool; either works fine), hold down the Shift key, 
and draw a line anywhere on your page that snaps from the top margin to 
the bottom margin. 

2.	 Using the Rectangle tool, draw a ½-inch wide (approximately) rectangle that 
also snaps from the top margin down to the bottom margin.

3.	 Select both objects, and click the Align Horizontal Centers button in the 
Align panel. 

4.	 Choose Object > Group.
5.	 Move the grouped objects to the proper gutter, and adjust the frame so that 

it snaps to the gutter’s width. Notice how the center rule remains centered, 
regardless of how tall or wide the gutter. 

6.	 Copy the object, and drag to the other three gutters. Then choose File > 
Save. Save the file as 100_Newsletter.indd.
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Designing the Front Page
Now the fun begins. The front page of a newsletter is the most important page. 
The success of your newsletter lives or dies based on the strength of its front 
page, so it has to be great. The front page has to make you want to pick it up and 
read it.

No matter what’s inside, if your front page is dull and lifeless, then chances are 
few will want to turn the page. Even if they do, their opinion of your newsletter 
will be tainted by their reaction to its front page. Remember, first impressions in 
design are like first impressions elsewhere in life: they’re everything.

Placing Key Elements
You’ll begin by placing the nameplate file across the first two columns on page 1. 
Then you’ll flow in your text. The files you’ll use are located in the Links folder 
of the Chapter 4 folder. If you haven’t already done so, download the Chapter 4 
folder at www.peachpit.com/prodesignCS3.

1.	 Choose File > Place, and navigate to the file named 100_Nameplate.psd. 
Resize and scale to fit as needed. The nameplate will overlap the gutter rules 
that were placed on the verso master. 

2.	 Shift+Command-click (Mac OS) or Shift+Ctrl-click (Windows) the left 
gutter rule to release it from the master. Delete the gutter rule. 

3.	 To flow in your text, choose File > Place, and navigate to the newsletter0807.
txt file. Click Open to load the text icon with unformatted text. 

4.	 Click and drag across the first two columns beneath the nameplate from 
the upper left to the lower right to create one wide column of text. The 
text in this column will be specially formatted to create an opening for the 
newsletter.

5.	 With the two-column frame in place, use the Selection tool to click on the 
red plus sign (overset text icon) found in the lower right of the column. This 
will reload the text icon with the rest of the story.

6.	 With the loaded text icon at the top of the third column, press and hold 
down the Shift key, and then click to have InDesign automatically flow the 
text (Figure 4.13). Depending on your default settings, autoflowing the text 
should generate at least three pages automatically. 

With the bulk of your text now in the newsletter, it’s time to begin formatting 
the copy with style sheets.
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