
alb
um

 m
oxie

Final spine = 0.3588 in.

The Savvy Photographer’s Guide to  
Album Design and More—with InDesign

Khara Plicanic

album



The Savvy Photographer’s Guide to  
Album Design and more—with InDesign

Khara Plicanic

album

Peachpit Press 



Album Moxie
The Savvy Photographer’s Guide to Album Design and more—with InDesign

Khara Plicanic

Peachpit Press 
www.peachpit.com

To report errors, please send a note to errata@peachpit.com 
Peachpit Press is a division of Pearson Education.

Copyright © 2014 Kabloom Studios, Inc.

Project Editor: Valerie Witte 
Production Editor: Lisa Brazieal 
Development and Copy Editor: Linda Laflamme 
Proofreader: Patricia Pane 
Composition: WolfsonDesign 
Indexer: Valerie Haynes Perry 
Cover Photos: Khara Plicanic 
Cover and Interior Design: Mimi Heft

Notice of Rights

All rights reserved. No part of this book may be reproduced or transmitted in any form 
by any means, electronic, mechanical, photocopying, recording, or otherwise, without 
the prior written permission of the publisher. For information on getting permission for 
reprints and excerpts, contact permissions@peachpit.com.

Notice of Liability

The information in this book is distributed on an “As Is” basis, without warranty. While 
every precaution has been taken in the preparation of the book, neither the author nor 
Peachpit shall have any liability to any person or entity with respect to any loss or damage 
caused or alleged to be caused directly or indirectly by the instructions contained in this 
book or by the computer software and hardware products described in it.

Trademarks

Many of the designations used by manufacturers and sellers to distinguish their products 
are claimed as trademarks. Where those designations appear in this book, and Peachpit  
was aware of a trademark claim, the designations appear as requested by the owner of 
the trademark. All other product names and services identified throughout this book are 
used in editorial fashion only and for the benefit of such companies with no intention of 
infringement of the trademark. No such use, or the use of any trade name, is intended to 
convey endorsement or other affiliation with this book.

ISBN-13 978-0-321-92882-5 
ISBN–10: 978-0-321-92882-2

9 8 7 6 5 4 3 2 1

Printed and bound in the United States of America



For photographers in search of a better way.



Acknowledgments
Getting a book put together is no small feat. From concept to distribution, it takes 
a team of incredibly dedicated (and endlessly patient) people to make it happen. 
Many thanks to everyone at Peachpit and beyond who touched this project—you 
continuously inspire and amaze!

And to my family who stood by my side while I pushed through yet another labor 
of love—you’re the best. I love you.



Contents 
introduction xi

The Plan . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .xii
Who Should Read This Book? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xiii
How to Use This Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xiv
Who Am I to Talk Anyway?  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . xv

chapter 1
the buck stops here 1

No More Excuses  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
What’s Not to Love? . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
They Can Be a Massive Time Commitment  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 2

The Proofing Process Is a Nightmare  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 8

The Album Advantage . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Client Satisfaction, Long-Term Value, and Brand Building  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 9

Marketing  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 10

As Good for Your Workflow as for Your Bottom Line  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 10

Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .11

chapter 2
simplicity 2  13

Choosing a Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
The Paradox of Choice   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 14

Things to Consider  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 16

Creating the Design . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
The Best Album Design Tip Ever  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 26

Proofing and Revising  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
Know Your Limits  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 28

Teach Clients How to Communicate  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 29



vi  Album Moxie

Don’t Let the Ball Drop  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 29

Going Proofless  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 30

Almost Done! . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
Retouching  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 32

Exporting  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 32

Ordering  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 33

Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 33

chapter 3
outfitting your toolbox 35

Adobe InDesign . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
Simplicity  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 36

Independence  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 37

Output Options for Most Any Purpose  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 38

Adobe Photoshop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .40
Adobe Bridge . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41
Banti Album Proofing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42
Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 44

chapter 4
simply square 47

Building the Border Design  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48
Create a New Blank Document   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .49

Design the Image Placeholder and Border  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 50

Create a Vertical Version  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 55

Export to JPEG   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 57

Convert the Design into a Pattern . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
Record the Photoshop Actions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .60
Make Some Batch Magic!  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65
Taking It a Step Further . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70
Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71



Contents  vii

chapter 5
at home with InDesign 73

Workspace Setup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
Bridge Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
Frame Fitting and Object Alignment . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
Color Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78
InDesign Keyboard Shortcuts  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 79
Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82

chapter 6
document setup 85

Building the Document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .86
Document bleeds  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 88

Master Pages and Guides  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .90
Establishing a Document Grid  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92
Saving as a Template . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93
Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93

chapter 7
building a full layout 95

Image and Frame Basics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .96
Duplicating Objects and Adjusting Images  . . . . . . . . . . . . . . . . . . . . . . . . . 102
Aligning and Distributing Objects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103
Gridify, the Pathfinder Panel, and the Gap Tool . . . . . . . . . . . . . . . . . . . . . 106
Stacking Order, Groups, and More Gaps  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
More Frame-Fitting Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .113
Duplicating and Rearranging Pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .115
Working with Simple Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .117
Changing the Text Color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 124
The Album Cover  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 126



viii  Album Moxie

Other Effects and Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128
Drop Shadows   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 128

Color-Filled Backgrounds and Multiple Master Pages  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 130

Opacity   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .131

Strokes  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 132

Object Styles  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 134

Placing Layered PSDs   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 138

Other Shapes  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 141

Type on a Path  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 142

Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 144

chapter 8
proofing, editing, retouching,  
and exporting 147

Preflight Check . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 148
Proofing the Design to Clients . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 152
Exporting to PDF  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 152

Exporting to JPEG  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 154

Making Design Changes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 156
Retouching . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 158
The Links Panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 160
Exporting for Production . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
Exporting a Production-Ready PDF   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 161

Exporting Production-Ready JPEGs  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 163

File Portability . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 165
Ordering . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167
Cover Considerations   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 167

Troubleshooting  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 168

Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 170



Contents  ix

chapter 9
onward and upward! 173

Design School on the Cheap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 174
Typography and Fonts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 175
Learning the Basics   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 175

Where to Find Fonts   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 176

Free versus Paid Fonts   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 176

Installing Fonts  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 178

Managing Fonts   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 178

Working with Color . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 179
Wacom Tablet  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 180
Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 181

chapter 10
bonus ideas! 183

Blogging . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 184
Consider the Size  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 184

Build the Layout .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 185

Export  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 188

Custom Facebook Timeline Covers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 188
Set Up the Document  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 189

Account for the Profile Pic   .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .190

Build the Layout .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 192

Export  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 193

The Library Panel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 193
Taking InDesign Even Further . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195
Chapter Recap . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 195

index 196





introduction
The word “moxie” is defined as: force of character, determination, or nerve. 

And that’s exactly what it takes to create truly significant change of any 
kind, which includes launching a new business, developing a new product, 
or overhauling your album workflow.

Trying new things and making big, sweeping changes can feel overwhelm-
ing and risky at first, but sometimes, the bigger risk is sticking to the  
status quo.

Speaking of risk, at the risk of sounding overly dramatic, Album Moxie could 
actually change your life.

I say that with confidence because I’ve seen it happen time and time again. 
Comments like, “I can’t believe how much easier this is!” or “Why did I wait 
so long to give this a try?” routinely find their way to my inbox and always 
make me smile. My personal favorites, however, are the many along the 
lines of, “This has truly changed my life.”
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As photographers, we often feel our businesses are our lives. When things aren’t 
humming along smoothly, the stress can easily carry over into our personal lives 
as well. For a lot of photographers, album design is part of the problem. Even dur-
ing the off-season, albums can pile up quickly, stressing us out, and feeling like 
they drag on endlessly.

Upon closer inspection, I’ve found that in general, we (as photographers and as 
members of the human species in general) tend to unnecessarily overcomplicate  
a lot of things, and album design is no exception. This book will help you simplify.

Drawing from a big ol’ heap of moxie, we’ll boldly simplify the tools, goals, and 
even the overall process of album design. By the end of the book, in addition to 
having two finished albums, you’ll have an effective plan for strategically dealing 
with albums from start to finish, as well as a firm grasp of InDesign, which can 
dramatically simplify your life in and of itself (especially if you’ve only ever used 
Adobe Photoshop).

So muster up your inner moxie, and let’s do this!

The Plan
As you embark on becoming more savvy with Adobe InDesign and working through 
Album Moxie, keep the end in mind. In this case, the end is a happy you, with an 
album workflow that’s not only under control, but delightfully so. In fact, you may 
find yourself actually enjoying albums again (and the profits that come with ’em!). 
Here’s how we’ll get from point A to B:

DD Chapter 1 examines the roadblocks and bottlenecks that exist in most album 
design workflows because a defined a problem is already half solved! On the 
flip side, we’ll also talk about what makes albums so darn awesome and the 
advantages that they can have for your workflow—and your bottom line.

DD Chapter 2 breaks down the overall process of album design, covering every-
thing from what you choose to offer your clients to selecting a vendor to work 
with. Avoiding future headaches starts here!

DD Chapter 3 goes over the best tools for getting the job done, and some of the 
answers may surprise you. (Hint: Photoshop is an image-editing program and 
was never intended to design multipage documents!) InDesign is crucial to 
the process and you’ll quickly see why!

DD Chapter 4 gives you a brief introduction to InDesign while sticking to familiar 
territory in Photoshop. Combining some InDesign basics with a Photoshop 
action, you’ll learn how to make entire albums (featuring a single image per 
page) with one simple click—in seconds!
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DD Chapter 5 helps you feel at home in InDesign by going over preferences and 
workspace setup. Learning your way around immediately ups your comfort 
level, making it easy to tackle new and exciting things.

DD Chapter 6 covers how to set up a new document. Though you can always 
make changes to your document setup later, you’ll reap infinite benefits from 
understanding how to properly set it up from the beginning.

DD Chapter 7 walks you through an entire 20-page album design! You’ll pick up 
new InDesign skills with each and every spread, learning all kinds of great 
tips and tricks along the way. This is a seriously hands-on chapter; you’ll walk 
away with real skills and a real album! 

DD Chapter 8 keeps the ball rolling with step-by-step instructions for trouble-
shooting, retouching, and exporting the album you designed in Chapter 7. 
When you’re finished, you’ll be ready to place your order!

DD Chapter 9 gives you tons of great resources to keep the party going. Learning 
how to use design software is great and all, but to maximize your potential, 
you’ll want to learn more about design itself. That includes the basic principles 
and fun subtopics like typography and color theory.

DD Chapter 10 contains some bonus ideas about using InDesign for blogging and 
adding value to the client experience (and your marketing) with fun things 
like Facebook Timeline covers!

By the time you’re finished, you’ll not only have two finished designs that you can 
reuse and draw from over and over again (one, a simple album featuring a single 
image per page, and the other a full-scale custom design), but you’ll also have a 
big-picture strategy in place, and a boatload of new skills to boot. (Pretty exciting, 
if I do say so myself!)

Who Should Read This Book?
Whether you’re a seasoned pro who has been designing albums for a zillion years 
and are just looking to tighten things up, or you’re totally new to the game and 
have no clue where to start—this book is a game changer.

We’ll tackle the what, why, and how of album design, redefining the traditional 
process from the ground up. Plus, you’ll see why InDesign is crucial to the whole 
process and how it can save you from feeling like you’re drowning.

What? You’re totally new to InDesign? Never opened it before? Not to worry, I’ve been 
expecting you. Come on in, grab a seat, and make yourself comfortable! InDesign is  
the glue that holds this whole process together and I’ll walk you through the basics 
from the very beginning. There’s nothing to worry about, it’s all simple stuff.
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How to Use This Book
I totally get it. Some people like to skip around, get what they’re looking for, and 
get out. If that sounds like you, be my guest! Live and let live, right? I tried to make 
it easy for you to find what you’re looking for quickly and easily so you can get 
back to action lickety-split.

If you’re newer to albums, new to InDesign, or just want to be sure you don’t miss 
any savory nuggets, I recommend working your way through the book in order. 
Although you can obviously devour it in whichever order you prefer, I wrote it 
with the intention of leading readers through a process that starts with Chapter 1 
and carries on through to the end.

That said, I’m just thrilled you found it. So have at it in whichever way makes the 
most sense to you!

the lowdown on software versions
For the most part, this book is software version independent, meaning that I created 

it to show you how to do amazing things regardless of which version of InDesign/

Bridge/Photoshop you’re using. 

Some features (like InDesign’s “gridify” in Chapter 7) weren’t introduced until CS5, 

but you can still accomplish the same task with an earlier version; it just might take 

an extra 30 seconds. So most people using most versions should be able to get 

along fine.

I like to think of software versions like cars: Whether you’re driving the latest model 

or an older one, the buttons (or old school hand crank) for rolling down the windows 

may work somewhat differently or be located in slightly different places, but you can 

still figure out how to use the car to get from point A to point B.
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Who Am I to Talk Anyway?
I’m a fellow wedding and portrait photographer who feels your pain.

The summer of 2008 found me hanging on by a thread while I singlehandedly 
booked, photographed, edited, proofed, and fulfilled orders for 150 senior portrait 
clients, 30-something weddings, and 50 miscellaneous sessions (kids and families). 
Honestly, I’m still not sure how I didn’t collapse.

When clients started demanding albums, I was on the brink of panic. Selling, 
designing, and producing them after the fact was proving to be an immeasurable 
nightmare, so over the next few seasons I introduced (and continually fine-tuned) 
a strategy that has allowed me to produce album designs as quickly as I edit my 
sessions—within the week. (The design itself takes an hour or less—from scratch.)

Using my new strategy, I was able to show clients their album designs at the same 
time as they see their proofs and the results were—pure magic.

The amount of edits and requests for changes dropped dramatically (often to 
zero, with clients ordering the album exactly as I designed it), and my stress levels 
dropped proportionally.

My husband and I were able to travel more, sometimes taking off for months at a 
time. I took on other projects that have always interested me (like writing books), 
and I was able to develop new hobbies like running—and even had time to train 
for and complete a handful of half-marathons in several different states. 

The best part? I did it all while adding value for my clients and simultaneously 
improving my bottom line.

I’ve been there, done that. And you can too.





simply square
This chapter is all about making your first InDesign experience super-quick 
and easy. We’ll be making a simple square book that features a single im-
age per page (making it perfect for portrait sessions!). Because this isn’t 
your traditional “designed” album, we’ll use an unusual combination of 
InDesign and Photoshop to get the job done.

First, we’ll jump into InDesign to create the photo border designs shown 
in Figure 4.1. Then, we’ll kick the design over to Photoshop where we’ll 
convert it to a pattern. Finally, we’ll use the pattern in a Photoshop action to 
batch process images for a simple, square album—in seconds!

An easy warm-up project, it’s the perfect introduction to InDesign. It’s short, 
sweet, and you’ll walk away with a finished product you can use time and 
time again.

Let’s get started!

4
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Building the Border Design
Creating this border design with InDesign (instead of Photoshop) is awesome for a 
lot of reasons, including that it makes the designs scalable. 

Because InDesign is a vector-based environment, when we create the image 
frame and border, they’ll be built from mathematically defined shapes (vectors) as 
opposed to the more organic alternative of pixels like Photoshop uses. As such, we 
won’t have to worry about issues with resolution and can easily edit or even resize 
the designs—without sacrificing quality or having to rebuild them for resolution 
purposes.

We’ll be creating this design for images with a 2:3 aspect ratio as captured by a 
camera with a full-frame sensor. If your images were captured with a cropped 
sensor at a different aspect ratio, you’ll need to make adjustments. I suggest work-
ing through this chapter as written first, however. Once you understand the 
process, you can tweak it to suit other aspect ratios as needed. Alternatively, you 
could crop your images to a 2:3 aspect ratio before continuing, though that is cer-
tainly a lot more work.

Figure 4.1 By the end of this 
chapter, you’ll have the know-
how to knock out a simple, 
square book with this classically 
simple DIY photo border—in 
minutes!
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Create a New Blank Document
If you haven’t already done so, launch InDesign and before going any further, be 
sure that you have no open documents. Any open InDesign files should be closed 
before moving on or the preferences you’re about to change will only apply to 
those documents.

1. Set preferences to inches. Choose InDesign > Preferences > Units and 
Increments (on a PC choose Edit > Preferences > Units and Increments) to  
open the Preferences dialog. By default, InDesign is set to units of measure 
called points. For the examples in this book, we’ll be working in inches, so 
in the Ruler Units section, select Inches for both the Horizontal and Vertical 
(Figure 4.2), and click OK.

2. Create a new document. Choose File > New > Document. In the New 
Document dialog that follows, turn off the Facing Pages option (more on this 
option in Chapter 6), change both the Width and Height to 5 inches, and set 
the margins to 0 (Figure 4.3), then press OK.

Figure 4.2 You can change your 
unit preference to millimeters, 
picas, pixels, and all kinds 
of other options, but for the 
purposes of this book, inches 
are best.

Figure 4.3 In Chapter 6,  
we’ll cover Facing Pages, 
but turn it off for now. 



50  Album Moxie

3. Save the file. Choose File > Save As. Give the file a name like Simple_Square_
Border, and navigate to your desired location before choosing OK.

First steps—done! Now that we’ve got the document built, we’re ready to create 
the image placeholder and the actual decorative border to surround it.

Design the image Placeholder and Border
Next, we’ll create a pair of rectangle frames: one (filled with black) to serve as a 
temporary placeholder for your photos, the other (with a black stroke) to be the 
decorative border. 

1. Create an image frame. Select the Rectangle Frame tool by pressing the F key 
or by clicking the icon  in the InDesign toolbar. With the tool active, click 
anywhere within the document and enter 4 inches for the Width and 2.6667 
inches for the Height (Figure 4.4). Click OK.

2. Reposition the frame. Switch to the Selection tool (InDesign’s version of 
Photoshop’s Move tool) by pressing V or selecting it from the toolbar  . Drag 
the frame to position it to the center of the document. You’ll know you’re 
in the right place when you see the magenta vertical and horizontal guides 
automatically appear, as in Figure 4.5. (You’ll learn more about working with 
guides in Chapter 6.)

3. Apply a black fill. With the large rectangle frame selected, click the Default 
Fill and Stroke icon below the Fill and Stroke swatches near the bottom of the 
toolbar—or press D. This gives the frame a black stroke with an empty fill, but 
we actually want the reverse. To change that, press Shift-X or click the Swap 
Fill and Stroke icon to end up with a frame that has a black fill and no stroke, 
as shown in Figure 4.6.

Why are we filling this frame with black? Ultimately, when we convert this 
design into a Photoshop pattern, we’ll need to knock out the area within this 
rectangle to create a transparent opening. Filling it with black makes it easy 
to remove in Photoshop, as you’ll soon see.

tip
As in Photoshop, the  
shortcut for undo in 
inDesign is Cmd-Z/Ctrl-Z. 
unlike Photoshop, however, 
inDesign has no history  
palette. if you need to undo 
multiple steps, just keep 
pressing Cmd-Z/Ctrl-Z. if 
you run into overwhelming 
trouble, download the proj-
ect’s finished pattern and 
corresponding actions from 
www.albummoxie.com.

note
instead of Foreground  
and Background swatches 
like in Photoshop, inDesign 
has Fill and Stroke swatches 
(Figure 4.6). Fill refers to 
the color filling an object  
or frame, and stroke is  
the fancy design term  
for outline. 

Figure 4.4 By clicking (instead of clicking 
and dragging) with the Rectangle Frame 
tool, you can choose specific dimensions 
for the frame you want to create.

http://www.albummoxie.com
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Figure 4.5 InDesign’s guides 
appear automatically to help 
with object placement even 
while working on the fly.

Figure 4.6 Once applied, 
InDesign’s default settings 
of an empty fill with a black 
stroke can easily be reversed 
by pressing Shift-X or clicking 
the Swap Fill and Stroke icon.

Fill Swap Fill and Stroke

Default Fill and Stroke

Stroke
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4. Edit the Corner Options. With the frame still selected, choose Object > Corner 
Options. In the resulting dialog, make sure Preview is turned on and select 
Inset from the Shape drop-down menu. Confirm a Corner Size of 0.125 inches 
for each corner (Figure 4.7), and click OK.

InDesign makes it easy to alter the corners of any frame you create, resulting 
in some pretty cool effects. Pretty sweet, eh?

Now that we’re finished with the image placeholder, we’ll create a second 
frame to be the decorative border.

5. Make a second frame. Press F to return to the Rectangle Frame tool, and click 
anywhere within the document to make a second frame. Make this frame  
1/4-inch bigger than the previous one by entering 4.25 inches for Width and 
2.9167 inches for Height. Click OK. 

6. Reposition the new frame. Switch back to the Selection tool (V), and position 
this new frame on top of the other frame so that their center points are 
directly aligned in the center of the document, where you should see those 
magical magenta guides appear again (Figure 4.8).

7. Apply a black stroke. Press D to apply the default black stroke and empty fill 
settings to the frame.

8. Edit the stroke. Give the stroke a touch more style by choosing Window > 
Stroke to access the Stroke panel (Figure 4.9). With the border frame still 
selected, change the Weight to 2 pts and the Type to Thin – Thin. 

Figure 4.7 With Preview  
turned on you can see how 
each corner shape will look on 
your frame, rather than relying 
only on the menu’s tiny icons. 
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Figure 4.8 Use the auto-
generated magenta guides to 
align the center points of the 
image placeholder and border 
frames.

Figure 4.9 The Stroke panel 
lets you customize strokes in a 
variety of ways.

stacking order
If you find yourself needing to select one frame that’s stacked below the other, just 

Cmd-click/Ctrl-click on it with the Selection tool (V) and you should be good to 

go. Alternatively, you can adjust object stacking order by selecting any frame, then 

right-clicking and choosing Arrange to adjust the frame’s front-to-back positioning.

Although InDesign does have a Layers panel, for a project as simple as this, it’s not 

worth messing with layers.
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get a better look
With everything that’s happening on the screen, see-

ing your design can be tricky. You can, however, do a 

couple things to get a better glimpse:

Clear the view. Press W to toggle the visibility on and 

off for all the nonprinting elements like guides, margins, 

and frame boundaries. Notice the gray pasteboard 

area and absence of frame outlines. Wonderful, isn’t it? 

Adobe refers to this cleaned-up view as Preview mode, 

but I like to think of it as “Wonderful” mode because it 

makes your document substantially more wonderful to 

look at and—it starts with “w,” which makes remember-

ing the keyboard shortcut easier. (Hey, whatever works!)

Zoom in. The same navigational keyboard shortcuts you 

know and love from Photoshop also work in InDesign. 

To examine the document more closely, press Cmd-

plus/Ctrl-plus. The more times you press this keyboard 

combo, the closer the image will appear. (Conveniently, 

as you might expect, Cmd-minus/Ctrl-minus will move 

the image farther away.) 

Scoot around with the Spacebar. Once you’re zoomed 

in, while holding down the Spacebar, drag within the 

document window to scroll around within the document. 

Alternatively, you can avoid scrolling entirely by holding  

down Cmd-Spacebar/Ctrl-Spacebar to temporarily  

access the Zoom tool. While simultaneously holding 

down the keyboard, use your mouse to draw a marquee  

around a point of interest and when you release, 

InDesign will zoom in on it directly.

Figure 4.10 The finished design 
with a black image placeholder 
and a decorative border frame.

9. Fancify the Corner Options. For a final bit of flair, choose Object > Corner 
Options and select Fancy from the Shape drop-down. Set the Corner Size 
to 0.125 inches for each corner, and click OK. When you’re finished, your 
document should resemble Figure 4.10.
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Create a Vertical Version
Great work so far! Now we’re ready to create the vertical version of the design. 
Rather than starting over and making it from scratch, you can easily duplicate the 
page with the horizontal design and simply rotate it. No sweat.

1. Open the Pages panel. Choose Window > Pages. This is where InDesign keeps 
track of every page in your document.

2. Duplicate Page 1. Drag the Page 1 icon to the lower-right corner of the Pages 
panel and drop it on the New Page icon as shown in Figure 4.11. 

This duplicates the page, giving us a grand total of two pages. InDesign 
automatically activates Page 2 in the Pages panel—as indicated by the blue 
overlay that surrounds it—and updates the view in the workspace accordingly.

3. Select both frames. Using the Selection tool (V), draw a marquee around both 
frames on Page 2. (You can confirm that you’re working on Page 2 by glancing 
down in the bottom left of the document window where you should see a 
small number 2). As shown in Figure 4.12, you don’t have to encompass the 
entire design with the marquee to select it; including only a portion of both 
frames is enough. 

4. Grab the Rotate tool. Press R, or click the Rotate icon in the toolbar  . 

5. Choose a reference point. In the top-left corner of the options bar, find the 
Reference Point icon  , and click the center point to tell the Rotate tool you 
want the design to rotate around the center point.

6. Rotate the design. Position your cursor anywhere within Page 2 and drag to  
rotate the design vertically (Figure 4.13). To ensure a perfect 90-degree rotation, 
hold Shift while dragging to restrict InDesign to angle increments of 45 degrees. 

note
Does the New Page icon 
look familiar? it should, it’s 
identical to the New Layer 
icon in Photoshop.

Figure 4.11 Duplicating a page 
is as easy as dragging it onto 
the New Page icon.

Click

Drag

Figure 4.13 Using the Rotate tool in conjunction with the 
Shift key makes it easy to get a perfect 90-degree rotation.

Figure 4.12 Click and drag over 
the corner of both frames with 
the Selection tool.

Click

Drag
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7. Save your work. Press Cmd-S/Ctrl-S to update the saved file on your hard 
drive. You don’t want to risk losing all this awesomeness!

You can see the final result (shown in the wonderful Preview mode) in  
Figure 4.14. High-five!

Figure 4.14 After rotating the 
design, the vertical version is 
ready to go!
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export to JPeg
Now that the border design is finished, 
we’re ready to export to JPG so we can kick 
this over to Photoshop to create a pattern.

1. Export the design. Choose File > 
Export (or press Cmd-E/Ctrl-E). In the 
dialog that follows, navigate to the 
location where you’d like to save the 
files, select JPEG for the Format menu, 
and click Save. A second window 
opens containing all the JPG options.

2. Choose export options. Under Export, 
be sure to select All. In the Image 
section, set Quality to Maximum, 
Resolution to 300, and Color Space to 
RGB. Be sure to put a check next to 
Embed Color Profile (Figure 4.15), and 
click Export.

That’s it! Now that we’ve created horizontal and vertical versions of our design, 
we’re ready to send the exported files to Photoshop to be converted into a pattern.

resisting rotation
Why not just make the horizontal version and rotate it vertically within Photoshop? 

You could, but in some cases, the vertical design is not merely a rotated version 

of the horizontal one. Depending on the kind of design elements you’re using and 

whether or not they have directional importance, you may prefer to hand-place  

and invert them, rather than just rotate them.

Figure 4.15 When exporting 
the design to JPEG, be sure 
to choose the appropriate 
settings.
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Convert the Design 
into a Pattern
Time to set aside your newfound excitement for InDesign (temporarily, anyway) 
and head over to Photoshop to create the rest of the pieces that make this whole 
plan work like magic.

1. Open the design in Photoshop. Launch Photoshop, choose File > Open, 
navigate to Simple_Square_Border.jpg (we’ll start with the horizontal version 
for now), and click Open. Alternatively, you could locate and open the file 
from within Adobe Bridge. 

2. Convert the Background layer. In the Layers palette, double-click the lock icon 
to the right of the Background layer (Figure 4.16). In the pop-up window that 
follows, click OK to convert it to a working layer.

Because the design is ultimately going to be placed on top of your images, 
we need to knock out the black placeholder to be able to see the images 
below. This creates the need for transparency, which background layers can’t 
support. Thus, we converted the background layer to a working layer. 

3. Delete the image placeholder. Select the Magic Wand from the toolbar  . 
(It may be buried with the Quick Selection tool. If you’re having a hard time 
finding it, press W to find the appropriate tool family, then click and hold the 
Quick Selection tool to reveal the Magic Wand.) Click anywhere within the 
black placeholder to select it, then press Delete. The result is a transparent 
opening shown in Figure 4.17.

Figure 4.16 Because back-
ground layers can’t support 
transparency, we’ll convert it 
into a working layer.

Figure 4.17 After creating the 
fancy image placeholder in 
InDesign, now we’ll delete it  
to create a hole within the 
border design.
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4. Define the pattern. Press Cmd-A/Ctrl-A to load the entire document as a 
selection, then choose Edit > Define Pattern. In the window that appears, 
name the pattern 5 x 5 Horizontal (Figure 4.18), and click OK. Clear the active 
selection by pressing Cmd-D/Ctrl-D.

Phew! That wasn’t too hard, was it? Congrats on having defined the horizontal 
border as a pattern. Next, we’ll create the vertical version.

5. Close the horizontal design. Choose File > Close (no need to save it).

6. Open the vertical design. Locate and open the vertical version of the design 
we exported from InDesign earlier (Simple_Square_Border2.jpg). Repeat steps 
2 through 4, this time naming the pattern 5 x 5 Vertical. When you’re finished, 
close the file without saving changes.

We are sooo close! Now that both patterns have been defined, we need to save 
them as a set so they’ll be available for future use.

7. Save the patterns as a set. Choose Edit > Presets > Preset Manager, and be sure 
to pick Patterns from the Preset Type drop-down menu. Select the pattern tiles 
we just created (the last two appearing in the series) by Cmd/Ctrl-clicking 
each of them (Figure 4.19). Click Save Set, enter the name My Border Designs, 
and click Save. Dismiss the Preset Manager by clicking Done.

Figure 4.18 Defining the design 
as a pattern allows it to be 
used in a Photoshop action, 
turbocharging your workflow.

Figure 4.19 To make sure your 
patterns remain accessible  
for future use, save them as  
a preset.
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record the Photoshop Actions
You’ve made it to the home stretch! Now that you’ve created the design 
and converted it into a pattern, you’re ready to record the Photoshop action 
that will enable you to automatically apply the border to a whole folder of 
images—instantly.

1. Open a horizontal image. In Photoshop, open any horizontal image that has a  
decent number of pixels (an image that was captured with at least 1 megapixel), 
is horizontal, and has an aspect ratio of 2:3 (from a camera with a full-frame 
image sensor). 

2. Open the Actions panel. Choose Window > Actions. Make sure you’re not 
in Button mode by clicking on the Actions Panel menu (Figure 4.20) and 
confirming that you do not see a check mark next to the Button Mode option. 
If you do, click to dismiss it. 

We’ll be recording a series of two actions and to keep things nice and orderly, 
we’ll store them within a single action set. 

3. Create a new action set folder. Click the folder icon  at the bottom of the 
Actions panel. Enter the name, My Border Designs, and click OK.

4.  Create a new action. Click the New Action icon at the bottom of the Actions 
Panel  to create the first of the two actions we’ll be recording. In the 
resulting New Action dialog, type 5 x 5 Horizontal in the Name field, and click 
Record (Figure 4.21). 

tip
if you’re not sure about the 
aspect ratio of a particular 
horizontal image, open it,  
choose image > image Size, 
and enter 3 inches for the 
width. if the height changes 
to anything other than 2, 
the image doesn’t have an 
aspect ratio of 2:3. 

Figure 4.20 To record a new 
action, be sure Button mode  
is turned off.



4: Simply Square  61

This creates a new action, nests it within the action set we created in step 3, 
and simultaneously begins recording. From now on, Photoshop will record 
the actions you perform, so you can play them back later. (No need to rush; 
Photoshop doesn’t record time, only actions. Take your time.) To begin, we’ll 
resize the image so it appears properly within the pattern design.

5. Resize the image. Choose Image > Image Size to open the Image Size dialog, 
and make sure Resample Image is turned off. Change the Width to 4 inches. 
If you’re using an image with the proper aspect ratio of 2:3, the Height should 
automatically change to 2.667. Next, turn Resample on and change the 
Resolution to 300. Finally, click OK.

Resizing the width and height before resampling and changing the resolution 
is crucial for keeping the image healthy. When we exported the original 
design from InDesign, we did so with a resolution of 300 ppi. As a result, our 
pattern was also created with 300 ppi. Thus, in order for our image to fit the 
pattern properly, it too needs to be 300 ppi.

The border design was made to fit a 5 x 5 album page, but the photo now 
measures only 4 x 2.667. To solve for this, we’ll build out the image area to 
properly fit the 5 x 5 border design. Canvas size to the rescue!

Figure 4.21 Photoshop will  
create the new action and 
store it within the My Border 
Designs set, keeping your 
Actions panel organized.

how to determine width
Where’d we get 4 for the width? When we created the 5 x 5 design in InDesign, we 

set the width of the placeholder frame to 4 inches. Here, we’re creating an action  

to automatically resize images so they’ll fit properly within that space. Because 

both the placeholder and our photos have a 2:3 aspect ratio, there’s no cropping 

involved. All we need to do is a simple resize. (That’s no coincidence—it’s some very 

strategic planning!)
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6. Resize the canvas. Choose Image > Canvas Size, change the Width and Height 
to 5 inches. Confirm that the anchor is set to the center position and the 
Canvas extension color is white (Figure 4.22) before clicking OK. 

The result should be a white matte appearing around your image, similar to 
Figure 4.23. All that’s missing now is the border design itself!

Figure 4.23 With the canvas 
now extended to 5 x 5, we’re 
ready to add the border 
design.

Figure 4.22 Adjusting the can-
vas size ensures that the image 
will properly fill out a 5 x 5 
album page.
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7. Apply the border design. Choose Edit > Fill. In the Fill dialog, select Pattern 
from the Use menu and choose our 5 x 5 Horizontal pattern from the Custom 
Pattern menu (Figure 4.24). Confirm that Mode is set to Normal and Opacity  
is at 100%, then click OK. 

Shazam! The finished product should look similar to Figure 4.25. Is that cool, 
or what? That’s all we need as far as this action goes.

8. Stop recording. Click the Stop button at the bottom of the Actions panel  . 
Because we used this image for the sole purpose of recording the action, 
choose File > Close and don’t save any changes.

We’re almost there! We just need to record a different action for the vertical 
version of the border design. The next steps will look familiar.

Figure 4.24 Applying the 
border is as easy as filling 
the image with our horizontal 
pattern.

Figure 4.25 The finished  
border pattern applied to  
a horizontal image.
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9. Open a vertical image. Locate and open any vertical image captured in a 2:3 
aspect ratio with at least 1 megapixel.

10. Create the vertical version of the action. Create a new action, and this time, 
name it 5 x 5 Vertical, as shown in Figure 4.26. 

Photoshop should automatically place the new action within the My Border 
Designs set. If you’ve gotten click happy and Photoshop put the new action 
elsewhere, just drag it into the My Border Designs set. (Refer to step 4,  
if necessary.)

11. Resize the image. Repeat step 5, but change the Height to 4, instead. The 
Width should automatically change to 2.667. After changing the Height, turn 
Resample Image on and change the Resolution to 300. 

12. Change the canvas size, and apply the pattern. Repeat steps 6 and 7, but this 
time select the 5 x 5 Vertical pattern from the Custom Pattern drop-down menu. 

The final image should resemble Figure 4.27.

13. Stop recording. Click the stop button at the bottom of the Actions panel, and 
close the image file without saving.

14.  Save your new action set. To keep these actions handy for the long haul, 
select the My Border Designs action set (not the individual actions, but the  
set as a whole) and choose Save Actions from the Action panel menu. Select  
a location, and click Save.

Way to go—you did it!

FiLe 4.26 Record a separate 
action for the vertical border 
design.
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Make Some Batch Magic!
This is the fun part where all the work we just did totally pays off. To take advan-
tage of the recorded actions, we’ll batch apply them to a folder of images. Get ready 
to be blown away!

1. Launch Bridge. If you don’t already have Adobe Bridge open, choose File > 
Browse In Bridge to launch it from within Photoshop. Navigate to a folder that 
contains multiple vertical and horizontal images, all with an aspect radio of 2:3.

FiLe 4.27 Here’s the finished 
image after applying the  
vertical border design.
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2. Sort by dimensions. Within Bridge, choose View > Sort > By Dimensions.  
As if by magic, all the vertical images now appear grouped together at the  
top of the window, followed by all the horizontal images below.

Because the action we run on each photo depends on whether it’s horizontal 
or vertical, it helps to sort the entire folder of images according to their 
orientation. (If you have Photoshop CS6 or newer, the addition of conditional 
actions makes this step unnecessary. See the sidebar “Conditional Actions”  
for details. Pretty cool stuff.) 

3. Select and process the vertical images. Now that the images are sorted by 
dimension, it’s easy to select only the vertical images by clicking the first  
one and Shift-clicking the last one (Figure 4.28). Choose Tools > Photoshop > 
Image Processor. 

Figure 4.28 Quickly sort 
the images by dimension in 
Bridge, then run the action 
in two batches, starting with 
the vertical images.
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4. Choose the Image Processor options. Select the option to Save in Same 
Location (for maximum convenience) and under File Type, choose JPEG with a 
quality setting of 12. For Preferences, put a check next to Run Action and choose 
My Border Designs for the set and 5 x 5 Vertical for the action (Figure 4.29).

Bridge will process the files and save them in a new folder called JPEG, stored 
within the current image folder.

Figure 4.29 You can process 
multiple images at once with 
Image Processor. No need to 
duplicate files first or worry 
about accidental override.

better than batching
Why didn’t we choose Tools > Photoshop > Batch? Because we didn’t record a “Save”  

step in our actions, Photoshop wouldn’t know how to handle our file-saving prefer-

ences. And if the images you batch haven’t already been individually saved as a JPEG 

(while retouching, for example), Photoshop will interrupt the automation to ask you 

to choose a quality setting for saving each of the offending files, thereby undermin-

ing the whole point of batch processing. By using the Image Processor instead, we 

can specify the JPEG settings ahead of time so Photoshop doesn’t have to interrupt 

us. Using the image processor also prevents the accidental overwriting of the origi-

nal files and saves us the extra steps of having to create and specify a location for 

storing the finished images. In short, it’s safer, easier, and faster. A true trifecta!
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5. Repeat with the horizontal images. When Bridge finishes processing the 
vertical images, select all the horizontal ones, choose Tools > Photoshop > 
Image Processor, and change the selected action to 5 x 5 Horizontal. Click 
Run to process the horizontal images. Bridge adds the finished images to the 
previously generated JPEG folder located within the image folder (Figure 4.30). 
Pretty cool, huh?

Figure 4.30 You can process 
multiple images at once 
with Image Processor. No 
need to duplicate files first 
or worry about accidental 
override.
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conditional actions 
Adobe Photoshop CS6 introduced conditional actions 

making it possible for Photoshop to intelligently choose 

which action to run on which image, based on predeter-

mined conditions (such as image orientation)—saving 

you even more time! If you have CS6 or newer, you can 

avoid having to sort images and run multiple batches. 

Instead, all you have to do is:

1. Create an additional action within the My Border 

Designs set, and name it Conditional.

2. From the Action panel’s menu, choose Insert 

Conditional. In the dialog that follows, select 

Document Is Landscape from the If Current menu, 

and choose 5 x 5 Horizontal for Then Play Action. 

3. From the Else Play menu, select 5 x 5 Vertical 

(Figure 4.31). These settings tell Photoshop that if 

the image is horizontal, it should run the horizontal 

action. For everything else, it should run the verti-

cal one. Click OK. The finished action set should 

resemble Figure 4.32.

When you’re ready to batch, instead of sorting images 

by dimensions and processing them in two separate 

batches (one for horizontal images and one for verti-

cals), select all the images and run the Image Processor 

choosing Conditional as the Run Action. Photoshop will 

process all the images, intelligently choosing the right 

action based on the photo’s orientation. Bam!

Figure 4.31 With the introduction of Conditional Actions in CS6, 
Photoshop can now make intelligent decisions about which 
action to run on a given photo.

Figure 4.32 The conditional action completes the set.

And that, ladies and gentlemen, is how you knock out a session album almost 
instantaneously. As mentioned in Chapter 2, these little books can be as wondrous 
for your marketing efforts as they are for your bottom line. Now that you’ve created 
a border design action set, you can whip these books out in seconds. Talk about 
cost effectiveness—wow!
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Taking it a Step Further
Wasn’t that fun? And it was just the beginning!

Now that you’ve at least gotten a feel for InDesign, there’s nothing stopping you  
from building a vast personal library of all kinds of border dressings! The exam-
ples in Figure 4.33 were all created with InDesign using the same foundation 
explained in this chapter. A few tweaks in the Strokes panel, combined with some 
color and a handful of fun dingbats, makes a world of things possible.

You don’t have to be limited to only 5 x 5 borders, either! You can make them in a 
variety of sizes, the most common of which are 5 x 5, 8 x 8, and 10 x 10. Check out 
some additional examples and get inspired at www.albummoxie.com.

note
Although we built this 
border design to work on 
images with a 2:3 aspect 
ratio, you can tweak things 
as necessary if you regularly 
shoot with a camera that 
has a cropped sensor. The 
key is to avoid having to 
crop the images, which is 
discretionary and, as such, 
isn’t subject to automation.

Figure 4.33 With InDesign, creating a whole library of border designs to suit any purpose is a cinch!  
You can find these examples and more—in a variety of sizes—at www.albummoxie.com.

http://www.albummoxie.com
http://www.albummoxie.com
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Chapter recap
DD Many of InDesign’s keyboard shortcuts are similar to those in Photoshop—

including navigational commands. Now that you’ve had the chance to poke 
around a bit, I hope it’s starting to feel more like home!

DD Although the default measurement unit for InDesign is points, we changed 
this preference to inches. We’ll tweak more preferences in the next chapter. 
Stay tuned!

DD When defining patterns and recording actions, keep in mind that a separate 
version is required for horizontal and vertical images. Be sure to always name 
the designs and actions accordingly so as not to get confused later.
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A
actions, undoing, 50
Adobe Bridge. See Bridge
Adobe InDesign. See InDesign
Adobe Photoshop. See Photoshop
album advantage

bottom line, 10–11
brand building, 9–10
client satisfaction, 9–10
long-term value, 9–10
marketing, 10
workflow, 10–11

album companies
file requirements, 18
Finao, 18
Miller’s Professional  

Imaging, 18
MpixPro, 18
ordering process, 18

album cover, creating, 126–128
albums. See also book; square 

books
canvas example, 17
cost, 24–25
creating designs, 26–28
decorative overdesigning, 6
delivering, 10
exporting, 32
finishing, 5–6
including with sessions, 9, 27
matted, 21
number of pages, 22
ordering, 33, 167–170
overcomplicating, 5
pages versus spreads, 23
paper options, 23–24
pricing, 3

proofing, 28–30, 42–43
proofless, 30–31
purpose and style, 21–22
retouching, 32, 158–159
revising, 28–30
self-mount, 25
size and shape, 19–21
time investment, 2

B
backgrounds, color-filled, 130–131
Banti Album Proofing, 42–43
Batch option in Photoshop, 

explained, 67
Batch Rename command, using 

in Bridge, 155
bleeds

explained, 88
working with, 89

blog board
building layout, 185–187
exporting, 188
size, 184

book, choosing, 14–16. See also 
albums

border design in InDesign, 70.  
See also InDesign

applying black stroke, 52
blank document, 49–50
blank fill, 50
border, 50–54
clearing view, 54
converting into pattern, 58–59
creating, 70
duplicating pages, 55
editing corners, 52, 54
editing stroke, 52

exporting to JPEG, 57
Fill swatch, 50–51
image frame, 50
image placeholder, 50–54
recording Photoshop actions, 

60–65
repositioning frames, 52
resisting rotation, 57
saving work, 56
stacking order, 53
Stroke panel, 52–53
Stroke swatch, 50–51
using Spacebar, 54
vertical version, 55–56
zooming in, 54

Bridge. See also recorded actions 
in Bridge

adding to Favorites, 76
alongside InDesign, 41, 76
Batch Rename command, 155
collapsing into Compact  

mode, 75
Compact mode, 41
launching, 65, 75
versus Mini Bridge, 77–78
resizing InDesign’s window, 75
Reveal in Bridge shortcut, 156
workspace setup, 75–76

C
canvas album, 17
centerfold, marking in  

InDesign, 90
characters

exploring, 121
replacing, 120–121

choices. See Paradox of Choice

Index
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circles, converting squares to, 141
client folder, organizing, 164
clients, communicating with, 29
clients, honoring vision of, 17
Cmd key. See keyboard shortcuts
color, working with, 179
color of text, changing, 124–125
color swatches

creating, 124
deleting, 125
loading, 125
saving as templates, 125

color theory, resources for, 180
Content Grabber, using, 100
cost of albums, 24–25
cover design, 126–128
creativeLIVE, 195
Creative Cloud, 4
Ctrl key. See keyboard shortcuts
cursor

clearing images from, 105
loading, 105

D
deleting frames, 105
design, creating, 26–28
design changes, making, 156–157
design resources, 174
document bleeds. See bleeds
document grid. See also grids; 

layouts
establishing, 92
hiding, 96

documents. See InDesign 
documents

drop shadows, using, 128–129
duplicating

grids, 111
objects, 102–103
pages, 115–117
vertical frame, 114

E
exporting

albums, 32
to JPEG, 154–156
to PDF, 152–154
for production, 161–164
production-ready JPEGs, 

163–164
production-ready PDF, 161–162

eyedropper tool, color sampling 
with, 124

F
Facebook timeline covers

account for profile picture, 
190–192

building layout, 192
document setup, 189
exporting, 193
moving objects between 

layers, 191
placeholders, 191–192

Faux Bold option, 177
Faux Italic option, 177
files

organizing, 164
portability, 165–166
relinking to, 161

Finao website, 18, 167
folder for clients, organizing, 164
FontExplorer X Pro, 178
fonts

exploring characters of, 121
finding, 176–177
free versus paid, 176
Gentil, 123
Helvetica documentary, 175
Hiatus, 120–121
installing, 178
managing, 178

Frame Fitting command, 
accessing, 113

frame-fitting options, applying 
to object styles, 137

frames. See also vertical frame
aligning top edges of, 104
combining, 108
creating in InDesign, 97
deleting, 105
distributing spacing, 104
grouping rows of, 112
and images, 96–101
moving bottom row to top, 112
moving top row down, 112
overriding styles for, 137
reshaping, 102
sending groups to back, 112

frames versus content,  
selecting, 100

G
Gap tool, selecting, 108, 110
gaps, controlling, 110
Gentil font, using, 123
Glyphs panel

opening, 120
using, 125

grids. See document grid
controlling spacing in, 107
creating on the fly, 106–109
drawing, 107, 110
duplicating, 111
modifying, 110
uses of, 108
visibility, 99

guides, creating in InDesign, 
90–91
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H
Helvetica documentary, 175
Hiatus font, using, 120–121
hourly wage, determining, 3

I
images

adjusting, 102–103
choosing replacements, 156
distributing across frames, 109
dropping into InDesign, 97
and frames, 96–101
relinking, 161
replacing, 102
resizing freehand, 102
swapping, 156
tracking with Links panel, 

160–161
InDesign. See also border design 

in InDesign
adjusting images in frames, 98
Align panel, 74, 104–105
alongside Bridge, 41, 76
blank document, 49–50
border dressings, 70
changing preferences, 78
Color Panel, 74
color settings, 78
creating frames, 97
creating grids on the fly, 

106–109
Deselect all objects shortcut, 81
Direct Selection tool shortcut, 

81
drag-and-drop functionality, 

37, 41
dropping in images, 97
Duplicate item shortcut, 81
Edit Link in Photoshop, 81
Export formats, 38
File Save shortcuts, 81

Fill frame shortcut, 81
frame fitting, 77–78
Glyphs panel, 74, 120–121, 125
grid visibility, 99
Group items shortcut, 81
guides, 90–91
Hide/Show shortcuts, 81
image placement, 99
independence, 37
keyboard shortcuts, 79–81
Kuler panel, 179
Layers panel, 190
Links panel, 160–161
marking centerfold, 90
master pages, 90–91
object alignment, 77–78
Opacity slider, 131–132
output options, 38–39
Pages panel, 36
panel dock, 74
Preflight panel, 148–151
Preview mode, 99
rearranging spreads, 36
repositioning frames, 97
reshaping frames, 97–98
Resize frame shortcuts, 81
Reveal Link in Bridge, 81
saving workspace, 75
scaling text, 120
Select keyboard shortcuts, 81
selecting images in frames, 98
Selection tool shortcut, 81
Undo shortcut, 81
undoing actions, 50
Ungroup items shortcut, 81
video tutorials, 38
workspace, 36, 41
workspace setup, 74–75

InDesign documents
bleeds, 88–89
changing settings, 86
confirming settings, 86
creating, 86–89

Facing Pages option, 87–88
page parameters, 86
saving as templates, 93
saving presets, 86

INDL format, using, 96

J
jaggedy images, fixing, 96
JPEGs

exporting, 163–164
exporting to, 154–156
Photoshop as default editor, 

158

K
keyboard shortcuts

InDesign, 79–81
Reveal in Bridge, 156
Undo, 50

Kuler panel, using in InDesign, 
179

L
Layers panel, InDesign versus 

Photoshop, 190
layouts. See also document grid

keeping organized, 93
scaling to fit pages, 106
simplifying, 7

leading, adjusting for text, 
122–123

Library panel
accessing, 193–194
adding items to, 194
grouping objects, 194
ungrouping objects, 194

Links panel, tracking images 
with, 160–161
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M
master pages

creating in InDesign, 90–91
multiple, 130–131

matted albums, 21
Miller’s Professional Imaging 

website, 18
Mini Bridge versus Bridge, 77–78
Move Pages command, using, 118
MpixPro website, 18

N
negative space, using, 117

O
object spacing, redistributing, 105
object styles

applying, 134–136
applying frame-fitting options, 

137
changing global presets, 

137–138
clearing active selections, 136
clearing overrides, 136
designating default, 136–137
editing, 134–136
loading, 137–138
overriding for frames, 137

objects
duplicating, 102–103
moving between layers, 191

Opacity slider, using, 131–132
ordering albums, 33

color errors, 170
cover considerations, 167–168
exporting wrong resolution, 

169
forgetting bleeds, 169
number of pages exported, 170

profile mismatches, 170
troubleshooting, 168–170
using wrong units, 169

P
pages

duplicating, 115–117
rearranging, 115–117

Pages panel, avoiding excess 
scrolling in, 116

paper options, 23–24
Paradox of Choice

dissatisfaction, 14–15
making decisions, 16
paralysis, 14
passing the buck, 15

Pathfinder
Combine button, 108–109
Convert button, 108–109

PDFs
exporting, 161–162
exporting to, 152–154

Photoshop
Batch option, 67
Character panel, 177
choosing as default editor, 158
square books, 40
undoing actions, 50

Photoshop actions. See also 
recorded actions in Bridge

action set folder, 60
Actions panel, 60
applying border design, 63
conditional, 69
creating, 60–61
determining width, 61
recording for border, 60–65
resizing canvas, 62
resizing images, 61
saving action sets, 63
stopping recording, 63

Preflight panel
activating profiles, 150
addressing errors, 151
Confirm Links options, 149
confirming Preflight On, 150
creating descriptions, 149
defining profiles, 149
dismissing, 151
Non-Proportional Scaling, 150
opening, 149
resolution, 150

Preview mode
exiting, 99
popping in and out of, 103

proofing albums, 28–30, 42–43
proofing design, exporting to 

PDF, 152–154
proofing process

client education, 8–9
lack of structure, 8
mismanaged expectations, 

8–9
wrong tools, 8

.psd files, placing layered, 138–141

R
recorded actions in Bridge. See 

also Bridge; Photoshop 
actions

batch applying, 65–69
horizontal images, 68
Image Processor options, 67
launching Bridge, 65
processing vertical images, 66
sorting by dimensions, 66
vertical images, 66

Registration, swatch for, 124
retouching albums, 32, 158–159
Reveal in Bridge shortcut, 156
revising albums, 28–30
ROES (Remote Order Entry 

System), 33
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Schwartz, Barry, 14–15
self-mount albums, 25
Shift key. See keyboard shortcuts
shortcuts. See keyboard shortcuts
Smart Guides, activating, 111
spreads versus pages, 23
square books, 40. See also albums
squares, converting to circles, 141
strokes

applying, 133
consistency, 133
uses of, 132–133

styles. See object styles
Swatch panel, using, 124
swatch sets, 18
swatches, Paper versus None, 126

T
templates, saving documents 

as, 93
text

adjusting leading, 122–123
creating for title spread, 119
scaling in InDesign, 120

text blocks, changing formatting 
of, 119

text color, changing, 124–125
text on a path, 142–144
title spread

creating, 117–123
creating text for, 119
designing, 119
explained, 117
styling type for, 119

type
converting to outlines, 122
styling for title spread, 119
unhiding for title spread, 119

Type On A Path tool, using, 
142–143

Type tool, using, 120, 124
typography resource, 175

U
undoing actions, 50

V
vertical frame. See also frames

adding images to, 113
creating, 113
duplicating, 114

W
Wacom tablet, features of, 180
websites

creativeLIVE, 195
Finao, 18, 167
FontExplorer X Pro, 178
Miller’s Professional Imaging, 

18
MpixPro, 18
Wacom tablet, 180

workspace setup
Bridge, 75–76
InDesign, 74–75




